Produtos
Anterior
  • Thunderbird

    O Mozilla Thunderbird é un cliente de 10mg cialis correo libre desenvolvido dentro do proxecto Mozilla.org. Inclúe lector de viagra doses RSS, cliente de Usenet e filtro antispam, entre outras moitas ferramenta...

    Máis información
  • GONG

    GONG (Gestión para ONGs) é un aplicativo para a xestión de ONGs de cooperación, é dicir, enfocada para ONGDs ( "D" de desenvolvemento)....

    Máis información
  • Firefox

    O Mozilla Firefox é un navegador web gratuíto, multiplataforma e de código aberto.Xa está dispoñíbel en Galego. Firefox 3 é máis rápido, seguro e lixeiro ca nunca. Con máis de purchase propecia 15 000 ...

    Máis información
  • Openoffice.org

    OpenOffice.org é un conxunto de generic cialis canadian aplicativos de cialis in australia oficina que inclúe un procesador de canadian healthcare textos, folla de canadian healthcare viagra sales cálculo, presentacións, base de datos, debuxo vectorial e outras ferramentas....

    Máis información
Anterior

  • Axudámosche
  • Para a comunidade
  • Empresas
RSS enviar por correo-e Imprimir

Foro xeral

Todas as categorías > OpenOffice.org > Asistencia > erro corrector gramatical co java
Comentarios totais: 7 - Páxinas (1): [1]
Autor: dmunhiz
Enviado: 06 Set de viagra canda 2007 - 02:06
Asunto: erro corrector gramatical co java
Ola:
Estou a intentares instalar o corrector gramatical golfiño, ao instalarse prodúcese un erro.

A mensaxe que indica é:
Produciuse un erro durante a instalación. ? posible que o openoffice estea aberto ou que a configuración de java do openoffice non sexa a requirida. Para obter mais información consulte as instrucións de viagra pfizer canada instalación.
A versión de java que usa en Ferramentas-opcions-java é a 1.5.0_11
Cal pode ser o erro?
Saúdos e grazas.

Mensaxe editada por: dmunhiz, o: 2007/09/06 14:12

Mensaxe editada por: dmunhiz, o: 2007/09/06 14:18
Autor: angel2007
Enviado: 07 Set de 2007 - 11:07
Asunto: Re:erro corrector gramatical co java
Ola, que sistema operativo estás utilizando? Windows, Linux ou Macintosh.
Autor: dmunhiz
Enviado: 10 Set de 2007 - 12:41
Asunto: Re:erro corrector gramatical co java
Uso XP.
Autor: angel2007
Enviado: 21 Set de 2007 - 03:28
Asunto: Re:erro corrector gramatical co java
Mira se tes aberta algunha aplicación do OpenOffice, e pechaa. Tamén en Windows o OO ten un icono na barra de get cialis online tarefas de 10mg cialis dereita, pechao tamén.

Saúdos.
Autor: damufo
Enviado: 18 Out de viagra no online prescription 2007 - 12:53
Asunto: Re:erro corrector gramatical co java
Pois parece que xa instalou. Como?
Pois instalei a version de mancomun que pon OOo_2.3.0_Win32_wJRE_gl.exe. Non entendo porque non me recoñece o java do meu SO.
Agora so me queda saber como diantres funciona. Non hai algun manual ou algo similar? Aparentemente non fai nada.
Outra cousa, seria bo saber como se pode instalar este corrector de xeito manual xa que se usas a versión portatil, como se instala?
Hai veces que non queda mais remedio que usar a versión portatil, sobre todo cando non se teñen privilexios de administrador.
Saúdos
Autor: fjrial
Enviado: 19 Out de 2007 - 10:33
Asunto: Re:erro corrector gramatical co java
Ola Damufo:

Polo de agora non temos o manual de uso do Golfiño xa que é bastante sinxelo de utilizar. De todas maneiras comproba que seguiches os pasos de instalación correctamente:

Manual de instalación do Golfiño

Unha vez instalado, comproba que na barra de ferramentas tes dispoñible unha nova barra de ferramentas cun botón que é o da icona do Golfiño.

Para comezar a usar o Golfiño tan só tes que premer ese botón. Entón aparecerá un menú onde poderás escoller algunhas opcións e un botón de comezar a corrixir que subliñará as construccións erróneas e suxirirache como arranxalo.

De todas maneiras, poñémonos a redactar un pequeno manual de uso para o Golfiño. En canto o teñamos publicarémolo na nosa web.

Un saúdo.
Autor: Luis
Enviado: 09 Abr de 2010 - 10:21
Asunto: erro corrector gramatical co java
Al instalar golfiño 1.1 en windows xp sobre openoffice 3.1 recibo el mensaje de error:

"Se produjo un error durante la instalación. ?ble que el openoffice esté abierto o que la configuración de java del openoffice no sea la requerida. Para obtener mas información consulte las instrucciones de instalación"

He probado con diferentes versiones de java 1.6.10, 1.6.17 y 1.6.19 asegurandome de que open office esta cerrado, pero sigo recibiendo ese mensaje de error.

Con la version 3.2 de open office no hay problema, pero necesito usar golfiño con la 3.1, a ver si podeis ayudarme.
Comentarios totais: 7 - Páxinas (1): [1]
Debe autenticarse para enviar unha mensaxe nesta conferencia
Sindicación RSS Sindicación RSS: Novas